Aktuelle Zeit: 23 Okt 2017 03:17:12


Luna Forum (AVR)

Bekanntmachungen Statistik Letzter Beitrag

BETA RELEASE PHASE 2017.r1

1 ... 7, 8, 9

von rgf » 10 Okt 2016 16:26:32

Antworten: 178

Zugriffe: 17186

Neuester Beitrag

15 Mai 2017 21:47:09

von de0508

LunaAVR VERSION 2017 Release 2

1, 2, 3, 4, 5

von BladeRunner » 02 Dez 2015 11:09:58

Antworten: 98

Zugriffe: 3292

Neuester Beitrag

14 Okt 2017 11:16:03

von de0508

LunaAVR Tips & Tricks

von de0508 » 06 Okt 2015 16:19:46

Antworten: 0

Zugriffe: 969

Neuester Beitrag

06 Okt 2015 16:19:46

von de0508

Themen Statistik Letzter Beitrag

Phase / Poarity softspi interface

von meier13 » 25 Sep 2017 12:14:13

Antworten: 2

Zugriffe: 114

Neuester Beitrag

27 Sep 2017 12:01:41

von meier13

ATTiny24 flash lesen

1, 2, 3

von Petera » 17 Jun 2017 14:52:23

Antworten: 45

Zugriffe: 1196

Neuester Beitrag

10 Aug 2017 17:22:11

von Petera

USP-mkii von eHaJo

von maDMax » 07 Aug 2017 19:50:00

Antworten: 7

Zugriffe: 265

Neuester Beitrag

08 Aug 2017 06:57:38

von maDMax

ATMEGA2560 Bootloader [gelöst]

von Kaktus » 26 Jul 2017 00:43:14

Antworten: 10

Zugriffe: 381

Neuester Beitrag

05 Aug 2017 11:39:14

von Kaktus

Massenhaftes Bitshiften (peinlich)

von Andre8664 » 21 Feb 2015 11:08:23

Antworten: 15

Zugriffe: 869

Neuester Beitrag

02 Aug 2017 12:23:43

von de0508

Umgang mit Datentabellen

von tilltec » 14 Jul 2017 16:13:38

Antworten: 16

Zugriffe: 556

Neuester Beitrag

19 Jul 2017 10:58:56

von Kaktus

Lunascript

von leitstellenhexe » 16 Jun 2017 13:13:02

Antworten: 4

Zugriffe: 324

Neuester Beitrag

22 Jun 2017 20:53:29

von leitstellenhexe

Hardware , Basteleien und fertige Baugruppen

von leitstellenhexe » 15 Jun 2017 11:15:09

Antworten: 3

Zugriffe: 334

Neuester Beitrag

15 Jun 2017 23:12:51

von leitstellenhexe

Upgrade auf LunaAVR 2017?

von Wolfzi99 » 05 Jun 2017 12:23:54

Antworten: 8

Zugriffe: 522

Neuester Beitrag

06 Jun 2017 20:08:14

von Wolfzi99

CRC - Allgemeine Frage

von Andre8664 » 18 Apr 2017 19:13:06

Antworten: 2

Zugriffe: 553

Neuester Beitrag

19 Apr 2017 20:24:39

von rgf

Tiny84 "fehlt"

von bavarian » 14 Apr 2017 18:11:32

Antworten: 3

Zugriffe: 427

Neuester Beitrag

15 Apr 2017 10:29:56

von de0508

UART Interrupt bei "Bytematch"

von dl3ad » 12 Apr 2017 14:45:04

Antworten: 10

Zugriffe: 839

Neuester Beitrag

14 Apr 2017 22:46:19

von de0508

Examples Download

von meier13 » 28 Mär 2017 11:53:54

Antworten: 8

Zugriffe: 816

Neuester Beitrag

31 Mär 2017 14:06:54

von meier13

Output abfragen

von Hallodrius » 29 Mär 2017 10:00:06

Antworten: 4

Zugriffe: 523

Neuester Beitrag

30 Mär 2017 17:11:49

von rgf

IF Abfragen als Funktion

von meier13 » 16 Mär 2017 10:47:42

Antworten: 5

Zugriffe: 672

Neuester Beitrag

16 Mär 2017 17:47:27

von de0508

TWI / I2C Slave - Suche Beispiele

von dk7jb » 11 Mär 2017 13:52:45

Antworten: 10

Zugriffe: 1087

Neuester Beitrag

13 Mär 2017 16:16:17

von de0508

uart.fifo

von Hallodrius » 07 Mär 2017 13:09:54

Antworten: 1

Zugriffe: 436

Neuester Beitrag

07 Mär 2017 13:28:41

von de0508

Printausgabe manchmal fehlerhaft

1, 2

von Jaeko01 » 10 Feb 2017 18:44:37

Antworten: 27

Zugriffe: 2504

Neuester Beitrag

04 Mär 2017 07:50:12

von Jaeko01

1-Wire Master - DS2484

von de0508 » 20 Feb 2017 19:06:02

Antworten: 0

Zugriffe: 403

Neuester Beitrag

20 Feb 2017 19:06:02

von de0508

Digitale Zündsteuerung

1 ... 8, 9, 10

von 3306 » 31 Aug 2012 20:49:47

Antworten: 186

Zugriffe: 41583

Neuester Beitrag

17 Feb 2017 11:33:01

von anwo

SPI Slave und die ISR

von Hallodrius » 14 Feb 2017 14:54:18

Antworten: 2

Zugriffe: 494

Neuester Beitrag

15 Feb 2017 11:00:45

von Hallodrius

aTeVal V1.2 von eHaJo mit Luna verbinden

von dh1970 » 04 Feb 2017 12:07:10

Antworten: 13

Zugriffe: 1316

Neuester Beitrag

08 Feb 2017 22:15:44

von dh1970

Beim Compilieren Fehlermeldung 126

von anwo » 06 Feb 2017 14:00:51

Antworten: 0

Zugriffe: 404

Neuester Beitrag

06 Feb 2017 14:00:51

von anwo

Timer isr - Verständnissfrage

von Bernd » 01 Feb 2017 10:53:22

Antworten: 6

Zugriffe: 960

Neuester Beitrag

03 Feb 2017 17:29:38

von rgf

UART liefert keine "normalen" Zeichen

von mapa » 27 Jan 2017 20:12:36

Antworten: 7

Zugriffe: 1068

Neuester Beitrag

28 Jan 2017 18:59:17

von de0508

Nächste

Zurück zu Foren-Übersicht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 15 Gäste

Berechtigungen in diesem Forum

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

cron